Aller au contenu


Photo

Xbox One, imput lag et format audio!


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1 BuffaloSteak

BuffaloSteak

    Beginner

  • Membres
  • PipPip
  • 155 messages
  • ID Steampowered_by_hk

Posté 31 décembre 2013 - 21:55

 
La problématique... en proposant la possibilité de brancher une source vidéo sur la XB1, qui est réellement une chouette idée, MS se devait d'assurer. Si sur une source purement vidéo un léger… Voir l'article : Xbox One, imput lag et format audio!

#2 Gortth

Gortth

    Beginner

  • Membres
  • PipPip
  • 27 messages

Posté 01 février 2014 - 10:38

Salut, la première chose que j'ai voulu faire lors de l'installation de ma xbox one, c'est de brancher la 360 sur l input HDMI.
Cela me faisait donc un branchement:
360-(hdmi)-One-(hdmi)-ampli Onkyo 809-(hdmi)-TV
Et en effet la 360 était injouable... Trop de retard à cause de la transition par la One.

Du coup j'ai branché ma box numéricable via le hdmi sur la One et un autre soucis s'est présenté:
Sans la One, ma box Numéricable me sort du pcm 2.0 puis l ampli me le retravaille via de Dolby Prologic 2x Movie pour me sortir un 7.1 qui est la plupart du temps assez sympathique.
Mais le fait d incorporer la One dans la chaîne de câblage changé la donne.
Ma box numéricable sort toujours en 2.0 mais la One sort en pcm 7.1 dont seuls les 2 canaux stéréo sont actifs. Du coup l ampli reçoit ce pcm 7.1 et refuse d appliquer tout traitement dessus. Le son redevient plat et c'est dommage.

Il faudrait pouvoir choisir un mode passthrough audio sur l'entrée hdmi de la XOne afin que celle ci laisse transiter le signal d origine.

En tout cas, sujet très intéressant. Bravo à toi




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)