>
>
Pokémon GO bientôt incompatible avec certains iPhone et iPad

Pokémon GO bientôt incompatible avec certains iPhone et iPad

Par Romain Mahut - publié le
Image

Même si les constructeurs de smartphones et tablettes cherchent à inciter les consommateurs à changer régulièrement d'appareil, nombre de ces derniers parviennent à utiliser un seul et même modèle pendant des années. Quitte à ne plus pouvoir utiliser certaines applications rendues incompatibles par des mises à jours avancées. Pokémon GO rejoindra prochainement la liste des applications incompatibles avec certains iPhone et iPad.


À lire aussi : Ingress Prime : Niantic (Pokémon GO) va réviser totalement son jeu fondateur


Niantic vient d'annoncer sur le site officiel de Pokémon GO que le jeu ne sera bientôt plus compatible avec les appareils Apple qui ne peuvent pas passer sur iOS 11. Cela signifie que les iPhone 5 et 5C (ainsi que les modèles plus anciens), les iPad de quatrième génération commercialisés fin 2012 (et les modèles plus anciens), et les premiers iPad Mini sortis fin 2012 eux aussi ne pourront plus lancer le jeu (et donc utiliser les PokéCoins ou n'importe quel autre objet). 

D'après le développeur de l'application, ce changement prendra effet à partir du 28 février prochain. Histoire de justifier cette situation, Niantic explique que les améliorations apportés à Pokémon GO "poussent l'application au delà des capacités des systèmes d'exploitation présents sur ces appareils." 

Les joueurs impactés par cette nouvelle devront donc passer sur des smartphones ou tablettes iOS plus récents pour continuer à jouer à Pokémon GO. 

La rédaction vous recommande

2 commentaires
  • Les plus récents
  • Les plus anciens
Tous les commentaires (2)