Aller au contenu


Photo

Petite liste de bugs


  • Veuillez vous connecter pour répondre
1441 réponses à ce sujet

#321 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 02 juin 2009 - 18:15

No shit Sherlock ! :P

#322 Astha

Astha

    Cascadeur paysagiste

  • Membres
  • PipPipPip
  • 2 031 messages
  • GamertagAstha

Posté 02 juin 2009 - 21:14

même soucis que d'autres pour le flux RSS qui mange le forum, exactement comme sur le screen, pour le reste, tout roule. Wait and See donc, c'est loin d'être un soucis de premier ordre.

Bon courage à la team et en particulier à MisterP pour la traque au bug.

#323 floo

floo

    N00b

  • Membres
  • Pip
  • 1 messages

Posté 03 juin 2009 - 01:05

Hello
Félicitations pour votre site que je lis régulièrement.

Une ptite remarque concernant la rubrique Podcast. (J'ai pas eu le courage de lire tous les précendents messages. Désolé s'il y a redit)

Si je me déplace dans l'éncadré des podcasts et que je clique sur un vieux podcast, le panneau des podcasts est lui aussi réactualisé.

C'est relativement désagréable. Si je veux télécharger les 4 premiers podcasts, je suis obligé de faire une quarantaine de click)

(Je tourne sous FF 3.0.10)


L'avantage du bug, c'est que je me suis finalement inscrits sur le forum. :)
Bonne continuation.

#324 Merivis

Merivis

    Moi je dis ça, je dis rien

  • Membres
  • PipPipPip
  • 1 003 messages
  • Lieu:Nancy
  • ID PSNMerivis

Posté 03 juin 2009 - 20:17

Help ! Mon gameblog est tout moche sous firefox (3.0.10). C'est nickel sous IE. J'ai tenté de faire F5, virer cookies , cache and co rien ne change

Image IPB

Je suis pas sur que ce soit le bon topic pour poster mon problème...mais à défaut de mieux...

#325 Merivis

Merivis

    Moi je dis ça, je dis rien

  • Membres
  • PipPipPip
  • 1 003 messages
  • Lieu:Nancy
  • ID PSNMerivis

Posté 03 juin 2009 - 21:25

Bon à ceux qui auront le même problème : résolu en désinstallant, réinstallant. Erf.

#326 Gugus

Gugus

    All is One, and One is All.

  • Membres
  • PipPipPip
  • 2 635 messages
  • Lieu:Un ronin est toujours sur la route…
  • GamertagGuguslive
  • ID SteamGugus_

Posté 03 juin 2009 - 21:38

J'ai le même problème de mise en place que Monsieur Propre (Safari 4 beta 2 ou FireFox 3.5), mais si comme Mister P le dit c'est de la police qu'il s'agit… on verra bien ^_^

#327 salidsnack

salidsnack

    nut nut

  • Membres
  • PipPipPipPip
  • 5 236 messages
  • GamertagSalidsnack
  • Code 3DS2664 2438 9163

Posté 04 juin 2009 - 10:29

Sur internet explorer, au niveau de "A la une", les 5 petits rectangles rappelant les news importantes, on ne voit plus l'image en grand, il ne reste qu'un rectangle blan. Alors que dans le même temps, l'image à l'intérieur des petits rectangles est toujours visible.

#328 D-Kalck

D-Kalck

    Vétéran

  • Membres
  • PipPipPip
  • 590 messages
  • Lieu:Normandie
  • ID PSND-Kalck
  • ID SteamD-Kalck

Posté 04 juin 2009 - 13:22

Des nouvelles sur le front de la table de l'onglet jeux ? Les criteres d'ordre ne sont toujours pas retenus en passant aux pages de résultats suivantes.

Je cite pour mettre dans le bon sujet, y'aura ptet plus de chance que ça soit résolu, comme ça :)

#329 gyomsnake

gyomsnake

    Bonhomme à lunettes sur un fond rouge

  • Membres
  • PipPipPip
  • 1 494 messages
  • GamertagGyomS

Posté 04 juin 2009 - 23:50

Juste un détail : je suis sous IE (oui, je sais ...) et quand je suis dans une news je ne peux pas ouvrir les commentaires dans un nouvel onglet en faisant clic droit. La possibilité n'est pas dans la fenetre qui s'ouvre, et ça ne fait ça que dans ce cas précis. :)

(c'est un détail, mais qui a son importance ^^)

#330 soyphrenn

soyphrenn

    Vétéran

  • Membres
  • PipPipPip
  • 1 828 messages
  • Lieu:Bruxelles
  • Gamertagsoyphrenn
  • ID PSNsoyphrenn

Posté 06 juin 2009 - 17:42

Pas tout a fait un bug, et c'est vraiment pour chipoter... mais l'ombre portée du titre "A LA DEUZ" n'est pas du tout le même que A LA UNE et que GAMEBLOG TV

Voila, c'est dit :thumbup:

#331 krystofdx

krystofdx

    Vétéran

  • Membres
  • PipPipPip
  • 1 458 messages
  • Lieu:Nantes / Pays-basque
  • ID PSNkrystofDX

Posté 06 juin 2009 - 19:12

* Le bouton RSS sur le menu : ouhla, toi, il te manque des polices sur ta machine. Effectivement, dans certains cas de fallback les boutons vont être plus gros, la dans l'urgence je n'ai pas eu le temps de tester tous les cas de figure !


Quelles polices ?
Comme je suis dans le même cas que MrPropre :/

#332 Latoun64

Latoun64

    Another Brick in the Wall

  • Membres
  • PipPipPipPip
  • 9 851 messages

Posté 06 juin 2009 - 22:27

Quelles polices ?
Comme je suis dans le même cas que MrPropre :/


Moi aussi :/

#333 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 07 juin 2009 - 01:47

Lorsque l'on change son avatar pour les forums, l'ancien avatar reste dans "My Gameblog". Y a-t-il une manip particulière à faire?

#334 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 11 juin 2009 - 17:08

Ca aurait du le faire, mais y'avait un bug. Voilou c'est corrigé. :ph34r:

Lorsque l'on change son avatar pour les forums, l'ancien avatar reste dans "My Gameblog". Y a-t-il une manip particulière à faire?



#335 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 12 juin 2009 - 15:28

Ca aurait du le faire, mais y'avait un bug. Voilou c'est corrigé. :ph34r:


Merci bien.

Au passage retour d'un petit bug bien génant. Lorsque l'on clique sur "Editer" un message les onglet "edition rapide" "edition complète" s'affiche beaucoup plus bas que la fenêtre Editer.
La même chose se produit lorsque l'on clic sur un pseudo dans les forum. La fenetre : "voir le profil" (et autres) s'affiche bien plus bas

^_^

#336 fetzak

fetzak

    Grand Ancien

  • Membres
  • PipPipPipPip
  • 6 124 messages

Posté 12 juin 2009 - 15:31

Au passage retour d'un petit bug bien génant. Lorsque l'on clique sur "Editer" un message les onglet "edition rapide" "edition complète" s'affiche beaucoup plus bas que la fenêtre Editer.
La même chose se produit lorsque l'on clic sur un pseudo dans les forum. La fenetre : "voir le profil" (et autres) s'affiche bien plus bas

Aucun problème chez moi de ce côté là (j'utilise Firefox).

#337 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 12 juin 2009 - 15:32

raaah voila suffit que je corrige un truc (recherche rapide qui marche dans le forum maintenant) et hop ca casse autre chose.
c'est nul.

#338 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 12 juin 2009 - 15:55

plus de problème :japh:

#339 Anfalmyr

Anfalmyr

    Laurent Lebailly

  • Membres
  • PipPipPipPip
  • 5 518 messages

Posté 12 juin 2009 - 19:47

Bonsoir à tous! Moi là j'ai un bug assez chiant : lorsque je lis un article (ou un test), les 3/4 du texte est effacé par la fenêtre des vidéos et screens défilants. Comment régler ce problème? (je suis sur Explo)

#340 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 13 juin 2009 - 08:50

Cliquer sur le bouton qui est fait pour dans IE8 : la petite page cassée à côté de l'adresse.

Bonsoir à tous! Moi là j'ai un bug assez chiant : lorsque je lis un article (ou un test), les 3/4 du texte est effacé par la fenêtre des vidéos et screens défilants. Comment régler ce problème? (je suis sur Explo)



#341 Anfalmyr

Anfalmyr

    Laurent Lebailly

  • Membres
  • PipPipPipPip
  • 5 518 messages

Posté 13 juin 2009 - 10:01

Cliquer sur le bouton qui est fait pour dans IE8 : la petite page cassée à côté de l'adresse.



Merci, je vais pouvoir profiter pleinement de ce super site. Encore désolé de mon ignorance des interfaces net. :censored:

#342 jems571

jems571

    Beginner

  • Membres
  • PipPip
  • 81 messages
  • Lieu:L'hôpital,lorrainne
  • Gamertagjems571
  • ID PSNjeremy574
  • ID Steamjems571

Posté 13 juin 2009 - 15:44

bonjour, j'ai un petit souci ou je ne sais pas comment faire. Mais quand je veux lire un test, je ne peux pas car il y a une video qui cache une partie du test. se serait du a koi ou comment faire pour enlever la video pour voir le test???

#343 Anfalmyr

Anfalmyr

    Laurent Lebailly

  • Membres
  • PipPipPipPip
  • 5 518 messages

Posté 13 juin 2009 - 16:19

bonjour, j'ai un petit souci ou je ne sais pas comment faire. Mais quand je veux lire un test, je ne peux pas car il y a une video qui cache une partie du test. se serait du a koi ou comment faire pour enlever la video pour voir le test???



j'ai eu exactement le même problème, et figure toi que la solution se trouve deux post au dessus du tien :)





Sinon moi j'ai un ptit bug, lorsque je veux me desabonner d'un sujet, les petites cases à droite des sujets sont à moitié effacées, et on ne peut pas cliquer dessus.

#344 jems571

jems571

    Beginner

  • Membres
  • PipPip
  • 81 messages
  • Lieu:L'hôpital,lorrainne
  • Gamertagjems571
  • ID PSNjeremy574
  • ID Steamjems571

Posté 13 juin 2009 - 18:31

j'ai eu exactement le même problème, et figure toi que la solution se trouve deux post au dessus du tien :)





Sinon moi j'ai un ptit bug, lorsque je veux me desabonner d'un sujet, les petites cases à droite des sujets sont à moitié effacées, et on ne peut pas cliquer dessus.



merci desoler j'avais pas vu

#345 asadizavi

asadizavi

    Vétéran

  • Membres
  • PipPipPip
  • 844 messages

Posté 14 juin 2009 - 01:00

c'est une partie du message d'erreur que j'ai en haut de ma page gameblog

Code
[b]Warning[/b]:  md5_file(http://legacy.justforum.net/users/a2/54/95/72/avatars/98-73.gif) [[url="http://../function.md5-file"]function.md5-file[/url]]: failed to open stream: HTTP request failed! HTTP/1.0 404 Not Found  in [b]/usr/home/gameblogfr/www/gameblog.fr/include/mygameblog.inc.php[/b] on line [b]22[/b]
[img]http://download.gameblog.fr/images/mygameblog/av3099__49x52.jpg[/img]	  [b]MY GAMEBLOG[/b]

	  [b]asadizavi[/b]
			   
	  [url="http://www.gameblog.fr/forum/index.php?act=UserCP&CODE=00"][img]http://download.gameblog.fr/images/btn_mygameblog_profil.gif[/img][/url]	  [url="http://www.gameblog.fr/forum/index.php?act=Search&CODE=getnew"][img]http://download.gameblog.fr/images/btn_mygameblog_posts.gif[/img][/url]	  [url="http://../index.php?logout=1"][img]http://download.gameblog.fr/images/btn_mygameblog_logoff.gif[/img][/url]


je sais pas si le problème est seulement chez moi


bonne soirée : )

#346 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 14 juin 2009 - 02:17

c'est une partie du message d'erreur que j'ai en haut de ma page gameblog
je sais pas si le problème est seulement chez moi
bonne soirée : )


Bah vi c'est seulement chez toi vu que ton avatar est cassé... Ceci dit, il devrait pas afficher ça en clair, juste pas te faire ton avatar dans "my gameblog", il est un peu trop locace la ;)

#347 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 17 juin 2009 - 10:54

Au passage, le problème de l'affichage des articles colonnés sous IE8 nécessitant l'utilisation de la "compatibility view" ne devrait plus se poser.

#348 ChrisHighlander

ChrisHighlander

    Beginner

  • Membres
  • PipPip
  • 106 messages
  • Lieu:Toulouse

Posté 18 juin 2009 - 20:57

hop, depuis quelques jours, je n'ai plus le background du site avec les têtes (remplacé par un dégradé).
bug? feature?

J'ai aussi le souci du bouton RSS par dessus l'onglet Forums.

ps : si je vous sors le nom du navigateur que j'utilise, vous allez me prendre pour un extraterrestre mais j'assume (toute façon, j'ai pas le choix > OWB ^^')

edit : avec la nouvelle position du bouton RSS, ça le fait mieux.... pour le fond, c'est bien une feature d'après ce que j'ai compris ^^

#349 ioen

ioen

    Vétéran

  • Membres
  • PipPipPip
  • 559 messages
  • Lieu:Plaisir
  • ID PSNioen

Posté 24 juin 2009 - 18:38

Je ne sais pas si c'est un bug ou si c'est volontaire, my bad donc dans ce cas :

Dans la partie "actualités", on tombe aussi bien sur des actualités que des articles du blog (si j'y vais maintenant, par exemple, j'ai le champion de air guitar et la mue de Rahan).
Il me semble que récemment encore, les 2 parties étaient différenciées, et que seule la partie "home" regroupait les 2.

#350 Taro Misaki

Taro Misaki

    Je fais de la merde mais je le fais bien!

  • Membres
  • PipPipPip
  • 2 821 messages
  • Lieu:Au fond a droite
  • ID PSNBinouzeMan
  • ID Nintendo NetworkBinouzeMan

Posté 27 juin 2009 - 10:10

salut, j'ai un bug en bas des pages test. Je n'ai plus les fleches pour changer de page.... :(

edit: Mais je suis une quiche, je viens de me souvenir qu'il faut juste cliquer sur le texte pour changer de page....

#351 MrPropre

MrPropre

    .

  • Membres
  • PipPipPipPipPip
  • 12 651 messages

Posté 27 juin 2009 - 17:53

Les flèches ont disparu pour switcher de jour sur l'actualité, podcast et autre.

Image IPBImage IPB

:o J'en appel aux super pouvoirs de MisterP !!!

#352 upselo

upselo

    Touriste exfiltré

  • Membres
  • PipPipPipPipPip
  • 11 938 messages
  • ID PSNPahlan
  • ID Steamupselo

Posté 27 juin 2009 - 19:28

Tout d'abord, je viens de remarquer le bloc pour mater photos et vidéos, et c'est bien classe :thumbup:
Je reviens à propos de l'onglet Jeux. Quand on tape du texte dans la textbox de recherche, la table de résultats est mise à jour à chaque lettre, le problème, c'est qu'on perd le focus sur la textbox à chaque lettre aussi :/.

#353 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 27 juin 2009 - 20:45

J'avais un peu cassé les nouvelles flèches de la semaine dernière avec la nouvelle home, désolé tout le monde, avec la guerre de l'Ankama convention je viens juste de percuter :P

Sinon pour le coup de la perte de focus oui ça dépend du navigateur, ça sera bientôt fixé !

#354 jaireimy

jaireimy

    Beginner

  • Membres
  • PipPip
  • 204 messages
  • GamertagJaireimy

Posté 01 juillet 2009 - 00:28

Rien de spécial à signaler par chez moi, juste un grand houra! pour ce webmaster dévoué :laugh0:

#355 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 01 juillet 2009 - 18:15

Un bien belle bannière est apparue en page d'accueil à côté de "My Gameblog". Mais quand je suis dans la section "Forum" cette bannière laisse place à une bande noire (même taille que la bannière).
Je précise que la section Forum est la seule qui soit touché par ce petit problème

PS: vraiment une belle bannière :wub:

#356 Latoun64

Latoun64

    Another Brick in the Wall

  • Membres
  • PipPipPipPip
  • 9 851 messages

Posté 01 juillet 2009 - 21:19

Un bien belle bannière est apparue en page d'accueil à côté de "My Gameblog". Mais quand je suis dans la section "Forum" cette bannière laisse place à une bande noire (même taille que la bannière).
Je précise que la section Forum est la seule qui soit touché par ce petit problème

PS: vraiment une belle bannière :wub:


Ouais, pareil, elle me rappelle les dessins de Kendy pour la première version du site, que j'adore :wub:

#357 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 01 juillet 2009 - 21:46

Et comme ça je grille instantanément ceux qui bloquent les pubs. Honte à vous messieurs ! :P

#358 Latoun64

Latoun64

    Another Brick in the Wall

  • Membres
  • PipPipPipPip
  • 9 851 messages

Posté 01 juillet 2009 - 21:53

Et comme ça je grille instantanément ceux qui bloquent les pubs. Honte à vous messieurs ! :P


Personnellement, je ne bloque pas les pubs et j'ai quand même la bande noire.

#359 upselo

upselo

    Touriste exfiltré

  • Membres
  • PipPipPipPipPip
  • 11 938 messages
  • ID PSNPahlan
  • ID Steamupselo

Posté 02 juillet 2009 - 18:45

C'est pas vraiment un bug, mais je me pose la question depuis un bon moment : comment sont mises à jour les catégories tout en bas du site ?
Les dernières fiches créées sont généralement bien les dernières fiches créées mais j'ai du mal à croire que les jeux les plus consultés soient Super Mario 64 et Super Mario Sunshine. Quid de leur rafraichissement, ainsi que celui des jeux qui font l'actualité ?

#360 MrPropre

MrPropre

    .

  • Membres
  • PipPipPipPipPip
  • 12 651 messages

Posté 02 juillet 2009 - 19:24

Et comme ça je grille instantanément ceux qui bloquent les pubs. Honte à vous messieurs ! :P

Il y à un problème alors, je ne bloque pas les pubs non plus et parfois dans le forum je vois le teaser du haut.
Je suis sous FireFox 3.5




22 utilisateur(s) li(sen)t ce sujet

0 membre(s), 22 invité(s), 0 utilisateur(s) anonyme(s)