Aller au contenu


Photo

Petite liste de bugs


  • Veuillez vous connecter pour répondre
1441 réponses à ce sujet

#161 PuNkY

PuNkY

    Beginner

  • Membres
  • PipPip
  • 424 messages
  • Lieu:Green Hill Zone
  • GamertagPuNkY BoyCoTT

Posté 14 mars 2008 - 03:48

Peut etre que tu as trouvé le "Debug Mode" (Comme sur les bon jeux a l'ancienne ou fallait faire des trucs de malade genre : Gauche, droite, droite, haut, bas, bas, bas droite, A, B, C, C, B, Droite, Haut, Bas, gauche, gauche, gauche, une main en l'air, tape des pieds, vas chercher un biere au frigo ...)

#162 Mr. ash

Mr. ash

    Beginner

  • Membres
  • PipPip
  • 259 messages
  • Lieu:Paris

Posté 17 mars 2008 - 00:46

Bug sur le dernier strip!! Impossible de poster pour défendre Angel!! Non mais c'est quoi ce site :lol: . Vite je veux pouvoir poster.

Ps: le lien est pas bon.

#163 The-reaper

The-reaper

    This is my design

  • Membres
  • PipPipPipPipPipPip
  • 29 842 messages
  • Lieu:Tapi dans l'ombre...
  • ID PSNbens95
  • ID Steamthereaper1980

Posté 17 mars 2008 - 10:39

Je ne sais pas où je dois le signaler, alors je viens voir ici :

Je ne peux pas laisser de commentaires sur le strip de Kendy de ce matin (ici ). Quand je clique sur le lien vers les commentaires, ça me renvoit directement sur la page d'accueil.

Est-ce qu'il n'y a que moi qui ait ce bug?

Edit: le post précédent a répondu à ma question :ph34r:

#164 Mr. ash

Mr. ash

    Beginner

  • Membres
  • PipPip
  • 259 messages
  • Lieu:Paris

Posté 17 mars 2008 - 15:55

Je ne sais pas où je dois le signaler, alors je viens voir ici :

Je ne peux pas laisser de commentaires sur le strip de Kendy de ce matin (ici ). Quand je clique sur le lien vers les commentaires, ça me renvoit directement sur la page d'accueil.

Est-ce qu'il n'y a que moi qui ait ce bug?

Edit: le post précédent a répondu à ma question :ph34r:


C'est bon ça remarche!!

#165 Kyô

Kyô

    Yes, I can !

  • Membres
  • PipPipPipPip
  • 6 829 messages
  • Lieu:Paris is beautiful ;)

Posté 20 mars 2008 - 00:45

Je ne sais pas si il s'agit vraiment d'un bug, mais depuis que je suis modo mes signatures sont reduites a 91% de leur taille d'origine, le tout surmonte par une bande noire moche.

Suis-je le seul a les voir comme cela ?

Je vois egalement un fantome de caniche qui dit s'appeler Maxence...

Pouvez vous m'aider ? :mellow:

Bah là, ça passe normal.
Quand les images sont trop grandes, le forum les redimensionne automatiquement en mettant la bande noire précisant à quel pourcentage restant l'image est, et quelle est sa résolution d'origine.

Sinon, au rayon de ce que j'ai à mon niveau, j'arrive à exploser très régulièrement la maquette, j'ai des messages qui s'étendent en largeur, donc quand je poste, lorsque j'arrive en fin de ligne, je dois faire "entrée" systèmatiquement.

Image IPB

#166 (Banni21)

(Banni21)

    Who Ya Gonna Call ?

  • Membres
  • PipPipPipPip
  • 9 991 messages
  • Lieu:Arkham

Posté 25 mars 2008 - 23:43

Depuis un petit moment il y a les pages que je charge sur GB mettent ouatmille ans à se charger à cause de smatadserver.com. C'est tellement long parfois que je suis obligé de recharger la page pour l'avoir immédiatement.

#167 Dav_Funk

Dav_Funk

    Caricatures

  • Membres
  • PipPipPipPipPip
  • 15 622 messages
  • Lieu:BLR
  • GamertagDav Funk
  • ID PSNDav-Funk

Posté 02 avril 2008 - 16:09

Un petit bug bien lourd à signaler, quand je suis sur le point de poster une réponse ça me rend directement à l'index sans trop savoir pourquoi :/ je clique bien sur "Ajouter réponse".

#168 Jyaki

Jyaki

    Vétéran

  • Membres
  • PipPipPip
  • 3 647 messages
  • ID PSNjyaki

Posté 11 avril 2008 - 13:54

Régulièrement, le forum m'indique des topics comme non lu alors que je les ai déjà lu. Donc quand je reviens sur le topic, il m'affiche les messages que j'ai déjà consulté.


C'est chiant... très.

#169 (Banni21)

(Banni21)

    Who Ya Gonna Call ?

  • Membres
  • PipPipPipPip
  • 9 991 messages
  • Lieu:Arkham

Posté 11 avril 2008 - 15:23

C'est sur les topics où il y a des sondages ?

#170 Jyaki

Jyaki

    Vétéran

  • Membres
  • PipPipPip
  • 3 647 messages
  • ID PSNjyaki

Posté 11 avril 2008 - 15:58

Partout ! Et ça me le fait chez moi et au taf.

#171 Mad Godji

Mad Godji

    A servi de modèle pour Kratos

  • Membres
  • PipPipPipPip
  • 6 453 messages
  • Lieu:Back at work! :O
  • GamertagMad Godji
  • ID PSNMadGodji

Posté 11 avril 2008 - 16:12

Pareil que Jyaki pour moi

De temps en temps, pouf pouf, quand j'utilise "Voir les nouveaux messages", ça me ressort des messages que j'ai dàjà vu et "marqué comme lui" depuis la page de résultats.

#172 SolidSnake

SolidSnake

    This is good, isn't it...

  • Membres
  • PipPipPip
  • 2 056 messages

Posté 12 avril 2008 - 19:58

Bon je sais pas si c'est un bug mais depuis quelques temps je ne peux plus lire les posts du forum à la suite. Maintenant quand je vais sur un topic il y a une liste des posts et je dois cliquer sur chaque post pour pouvoir le lire entièrement :wacko:

#173 JaEk

JaEk

    Célibâtard

  • Membres
  • PipPipPipPip
  • 5 455 messages
  • Lieu:Bali, Denpasar, on est àl ma gueule!
  • ID SteamJaek je sais plus quoi

Posté 13 avril 2008 - 00:49

Bon je sais pas si c'est un bug mais depuis quelques temps je ne peux plus lire les posts du forum à la suite. Maintenant quand je vais sur un topic il y a une liste des posts et je dois cliquer sur chaque post pour pouvoir le lire entièrement :wacko:

Easy easy baby!
En haut de ton topic à côté du titre vers la droite tu as une case option, tu clique sur standard et c'est good!

#174 SolidSnake

SolidSnake

    This is good, isn't it...

  • Membres
  • PipPipPip
  • 2 056 messages

Posté 14 avril 2008 - 14:26

Yeah merci :lol:

#175 (Banni21)

(Banni21)

    Who Ya Gonna Call ?

  • Membres
  • PipPipPipPip
  • 9 991 messages
  • Lieu:Arkham

Posté 14 avril 2008 - 22:06

Image IPB

Problème sur le Docteur Zoidberg et sur l'affichage du nombre de page.

#176 Jyaki

Jyaki

    Vétéran

  • Membres
  • PipPipPip
  • 3 647 messages
  • ID PSNjyaki

Posté 15 avril 2008 - 07:55

C'est du à son pseudo trop long, non ?

#177 Tasslekender

Tasslekender

    Beginner

  • Membres
  • PipPip
  • 43 messages

Posté 17 avril 2008 - 14:31

Je viens vous signaler un petit bug que je viens de rencontrer.

Lorsque je modifie mon profil en insérant simplement mon ID Playstation Network (qui est identique à mon pseudo), j'obtiens un message d'erreur vide :

Image IPB

Alors j'ai bien essayé de faire control+F5 pour vider le cache au cas où, mais ça ne marche pô.

#178 Jyaki

Jyaki

    Vétéran

  • Membres
  • PipPipPip
  • 3 647 messages
  • ID PSNjyaki

Posté 22 avril 2008 - 13:27

Régulièrement, le forum m'indique des topics comme non lu alors que je les ai déjà lu. Donc quand je reviens sur le topic, il m'affiche les messages que j'ai déjà consulté.


C'est chiant... très.

Pareil que Jyaki pour moi

De temps en temps, pouf pouf, quand j'utilise "Voir les nouveaux messages", ça me ressort des messages que j'ai dàjà vu et "marqué comme lui" depuis la page de résultats.

Il y a une solution pour ce problème dont j'ai déjà parler parce que là ça commence à me gonfler sévère. J'y ai droit tout les jours !

Mister P aurait il une explication même si il n'a pas de solution ?

#179 Marumoto

Marumoto

    OnePunch Troll

  • Membres
  • PipPipPip
  • 1 814 messages
  • Lieu:SHaol Gate
  • ID PSNSatsugaisuru
  • Code 3DS5043 1442 9834

Posté 26 avril 2008 - 12:40

C'est pas vraiment un bug, mais ca pourrait en créer un.

Je viens de remplir mon profil, et j'ai remarqué que le nombre de caractère maximum pour "votre lieu" est limité à 1.000 :blink: C'est un peu énorme, et si des petis malins s'amusent à le remplir autant, j'imagine pas la g... du forum après :ph34r:

#180 _Dji_

_Dji_

    N00b

  • Membres
  • Pip
  • 8 messages
  • Lieu:French Riviera

Posté 06 mai 2008 - 10:13

Bonjour,
Chaque fois que j'ouvre Firefox et que je viens sur Gameblog, j'ai ce P*ù$^:! de message qui s'affiche et ça m'énerve franchement <_<

Une fois qu'il s'est affiche une fois, je clique sur OK, je ne fais pas de refresh mais la page s'affiche quand meme et l'alerte apparait a chaque fois que je clique sur un lien !
C'est quand meme tres genant de ne pas avoir directement la page affichee des le depart... :angry:

J'ai trouve l'origine du script qui produit cette erreur :
<script type="text/javascript">
   if((typeof gb.version == 'undefined') || (gb.version.minor != '0430')) alert('Raffraichissez votre cache ! (un petit CTRL+F5...)');
 </script>

J'aimerai comprendre ce que "gb.version" veut dire et surtout, peut-etre que le script n'est pas adapte aux utilisateurs de Firefox Portable et qu'une correction serait envisageable ^_^

Ca serait sympa qu'un admin/developpeur de GameBlog passe par la et me donne son avis, merci ! B)

P.S : Firefox 2 Portable (via Liberkey)

#181 Mad Godji

Mad Godji

    A servi de modèle pour Kratos

  • Membres
  • PipPipPipPip
  • 6 453 messages
  • Lieu:Back at work! :O
  • GamertagMad Godji
  • ID PSNMadGodji

Posté 06 mai 2008 - 10:21

Une fois qu'il s'est affiche une fois, je clique sur OK, je ne fais pas de refresh


Mmhh, le pop up te dit justement que tu as besoin de faire un Ctrl+F5, tu ne le fais pas, et tu te demandes pourquoi le popup continue à arriver?

Un mystère pareil, je pense qu'il faut appeler Blake et Mortimer.

#182 _Dji_

_Dji_

    N00b

  • Membres
  • Pip
  • 8 messages
  • Lieu:French Riviera

Posté 06 mai 2008 - 10:34

Pourquoi faire un refresh quand on a pas de cache ? ;)

#183 Mad Godji

Mad Godji

    A servi de modèle pour Kratos

  • Membres
  • PipPipPipPip
  • 6 453 messages
  • Lieu:Back at work! :O
  • GamertagMad Godji
  • ID PSNMadGodji

Posté 06 mai 2008 - 11:06

La version portable marche sans gérer aucun cache? Damned, au temps pour moi donc.

#184 (Banni21)

(Banni21)

    Who Ya Gonna Call ?

  • Membres
  • PipPipPipPip
  • 9 991 messages
  • Lieu:Arkham

Posté 08 mai 2008 - 16:40

Un browser internet qui joue à cache-cache, fichtre !

#185 JoZozo

JoZozo

  • Membres
  • PipPipPip
  • 4 488 messages
  • ID PSNSchtrooumpf

Posté 16 mai 2008 - 19:58

Quand on essaye de supprimer un post :

Image IPB

Image IPB

ouais moi aussi je hais les accents.

#186 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 19 mai 2008 - 16:43

Ouais, saloperie d'utf-8.

Sinon, pour Dji, pour avoir essayé firefox portable, pas de bug. Il n'y a que 2 raisons qui peuvent causer l'affichage de ce message, et c'est alors quand même le but de prévenir le visiteur :
- gameblog.js n'a pas été chargé, auquel cas le site va avoir du mal à fonctionner, donc popup
- la version de gameblog.js chargée par le browser est une version locale (cache) pas à jour, donc popup...

Le seul vrai bug possible serait donc l'execution de la commande de test avant le chargement du .js et je vais voir pour la prochaine révision à modifier ce dernier petit point au cas où.

#187 Jyaki

Jyaki

    Vétéran

  • Membres
  • PipPipPip
  • 3 647 messages
  • ID PSNjyaki

Posté 19 mai 2008 - 17:02

l'utf-8 c'est bien mais il faut que tout le monde l'adopte ^_^

Sinon, avec l'ajout des nouveaux smileys on a petit bug de chevauchement des mots suivant et précédent dans leur boite de dialogue de sélection. Rien de bien grave cela dit, mettre des petites flèches (un signe >) résoudrait le problème à mon avis.

#188 r4z0r

r4z0r

    Beginner

  • Membres
  • PipPip
  • 16 messages
  • Gamertagsh4m1l
  • ID PSNNFSource

Posté 24 mai 2008 - 22:58

Les liens dans le menu 'Tout,PC,Nindendo,etc..." ne servent à rien quand on est sur une page autre que l'accueil.

Il faudrai les chager en /index.php&univers=X

#189 (Banni21)

(Banni21)

    Who Ya Gonna Call ?

  • Membres
  • PipPipPipPip
  • 9 991 messages
  • Lieu:Arkham

Posté 29 mai 2008 - 14:20

Un message juste pour dire que la non acceptation des images dynamiques commence à passablement me lourder.

#190 Jyaki

Jyaki

    Vétéran

  • Membres
  • PipPipPip
  • 3 647 messages
  • ID PSNjyaki

Posté 29 mai 2008 - 14:47

Il y a bug dans un des topics de la section hors-sujet, il y a plein de photo de femmes à demi, voir complètement, dévêtue. Et ça se produit quasiment à toutes le pages...

Il y a même un bug dans le bug, parfois, avec des photos d'homme à poil,
Spoiler


The Matrix has gameblog :ph34r:

#191 xenon

xenon

    Beginner

  • Membres
  • PipPip
  • 188 messages

Posté 30 mai 2008 - 01:23

J'aimerai juste vous dire si vous pouvez changer le lecteur flash des podcast car il est vraiment pas pratique !
Quand je veut changer de séquences (avancer ou reculer) bah sa marche pas ou marche bizzarement !
Merci =)

#192 Mad Godji

Mad Godji

    A servi de modèle pour Kratos

  • Membres
  • PipPipPipPip
  • 6 453 messages
  • Lieu:Back at work! :O
  • GamertagMad Godji
  • ID PSNMadGodji

Posté 09 juin 2008 - 13:10

Un petit bug sur la page "Mettre à jour son profil" (http://www.gameblog....=UserCP&CODE=01)

J'essayais de mettre à jour un champ, et reçois lorsque je clique "Mettre à jour" un message d'erreur

Vous devez compléter le formulaire entièrement avant de poursuivre. Merci de revenir en arrière et vérifier les données fournies.

Or, certains champs me semblent complètement facultatifs (au hasard, mon code ami Wii, j'ai pas de Wii. Et pas d'amis non plus [/emo])

#193 lemm

lemm

    N00b

  • Membres
  • Pip
  • 3 messages

Posté 10 juin 2008 - 08:48

Salutatous,

Petit bug. J'ai recherche le mot clé "double" mais j'ai pas trouvé donc je poste. Désolé si le bug est déjà remonté.

Quand je consulte Gameblog, je choisis toujours la plateforme que je désire. Nintendo et PC en ce qui me concerne. Une fois mon choix fait, j'ai souvent comme bug que certaine news sont en double.
Exemple aujourd'hui :
Image IPB

sys: Windows Vista, Mozilla Firefox

J'en profite pour demander si il ne serait pas possible de faire la différence entre les portables et les autres quant on choisi une marque.

Voilà, bonne journée et bravo pour le site, c'est super...

EDIT: Merci pour le feedback misterP ;)

#194 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 10 juin 2008 - 16:44

Pour le bug des doublons c'est connu, et ça va rester pour le moment vu que le filtrage sera bientôt plus précis, aka par machines (avec possibilité de sélectionner plusieurs machines) et non plus par univers. :)

#195 Crash

Crash

    Buteur bleu

  • Membres
  • PipPipPipPip
  • 8 585 messages
  • Lieu:Les z'Ardennes
  • ID PSNTrillon

Posté 20 juin 2008 - 21:25

Petit bug lié aux retouches faites récemment je suppose.

La fenetre des smileys a été rallongée afin que les mots précédents et suivants ne se chevauchent plus, mais du coup la place désignée pour écrire le post pète la maquette.

#196 JoZozo

JoZozo

  • Membres
  • PipPipPip
  • 4 488 messages
  • ID PSNSchtrooumpf

Posté 21 juin 2008 - 18:20

Very bizarre authentication pop up en allant consulter un post chez Trazom.
Reproductible à 100%.

XP SP2, Firefox 3

Image IPB

#197 JeJe Locke

JeJe Locke

    Faites demi-tour dès que possible.

  • Membres
  • PipPipPipPip
  • 5 213 messages
  • Lieu:Gap

Posté 21 juin 2008 - 18:24

Oui j'ai eu la même chose (Firefox 2).

#198 ZePostman

ZePostman

    Golem de terre niveau 2

  • Membres
  • PipPipPip
  • 1 072 messages

Posté 21 juin 2008 - 18:50

Pareil sous FF3 et maxthon chez moi

#199 Snowman

Snowman

    Vétéran

  • Membres
  • PipPipPip
  • 570 messages
  • Lieu:Lille

Posté 21 juin 2008 - 19:21

Ah je ne suis pas le seul, j'ai cru que j'étais victime d'un spy (alors que je suis limite parano :ph34r: ).

Le plus bizarre c'est que ça reviens même quand on s'est authentifié :unsure:

#200 Zyp

Zyp

    J'attends...

  • Membres
  • PipPipPipPipPipPip
  • 28 373 messages
  • Lieu:Soultz
  • ID PSNloxapac

Posté 21 juin 2008 - 20:58

c'est quoi ce bordel "youpi c'est la beta" qui demande un nom d'utilisateur et mot de passe que même quand tu le tape ça marche pas ?




7 utilisateur(s) li(sen)t ce sujet

0 membre(s), 7 invité(s), 0 utilisateur(s) anonyme(s)