Aller au contenu


Photo

Petite liste de bugs


  • Veuillez vous connecter pour répondre
1441 réponses à ce sujet

#481 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 16 octobre 2009 - 09:02

Utilisant Firefox, j'ai comme un petit soucis lorsque je vasi sur le topic de Brutal Legends; une fenêtre tripletag s'ouvre et me demande un login et mot de passe.
Je n'ai jamais été sur tripletag.com pourtant :huh:

Je ne suis d'ailleurs pas le seul a voir apparaitre cette fenêtre et Brutal Legends est le seul topic où elle apparait.

Qu'est-ce que cela peut-il être?

Merci

#482 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 16 octobre 2009 - 09:30

Quelqu'un qui host son avatar ou une image sur ce site.

#483 felicius

felicius

    Vétéran

  • Membres
  • PipPipPip
  • 1 953 messages
  • ID PSNkirk78000
  • Code 3DS3995 6782 3354

Posté 16 octobre 2009 - 13:29

Utilisant Firefox, j'ai comme un petit soucis lorsque je vasi sur le topic de Brutal Legends; une fenêtre tripletag s'ouvre et me demande un login et mot de passe.
Je n'ai jamais été sur tripletag.com pourtant :huh:

Je ne suis d'ailleurs pas le seul a voir apparaitre cette fenêtre et Brutal Legends est le seul topic où elle apparait.

Qu'est-ce que cela peut-il être?

Merci


Idem, ça a même fait planter mon firefox la première fois ! J'espère que cette personne ne va pas poster ailleurs...

#484 thedep

thedep

    Beginner

  • Membres
  • PipPip
  • 29 messages
  • ID PSNThedep
  • ID SteamThedep2

Posté 18 octobre 2009 - 13:04

Bonjour.
Est ce qu'il y a que chez moi où le flux RSS Gameblog PC renvoit tout, même ce qui est pas PC ?

#485 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 21 octobre 2009 - 23:43

Le nouveau fond a créer une petite gène dans la barre de recherche. En effet les résultats de la recherche sont décalés et la barre apparait trop haut

#486 kald

kald

    Vétéran

  • Membres
  • PipPipPip
  • 611 messages
  • Lieu:Dans le sud pas loin de la mer
  • Code Wii1134636185923074
  • ID Steamkald01
  • Code 3DS3652 0624 3022
  • ID Nintendo Networkkald01

Posté 22 octobre 2009 - 09:38

Pas vraiment un bug, mais je savais pas où le mettre. J'ai reçu un spam en mp de ce membre: http://www.gameblog....?showuser=11233

Le message:

Hi, !NICK!, look: lien pourri



#487 Clem

Clem

    Vétéran

  • Membres
  • PipPipPip
  • 2 951 messages

Posté 22 octobre 2009 - 12:38

Dans la série petit bug chelou : quand j'active Adblock +, la mise en page de tout le site se barre en cacahuète total. Voilà c'était juste pour dire, les pubs sont pas trop dérangeante sur GB donc ABP n'est pas indispensable, mais bon, voilà quoi.

#488 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 22 octobre 2009 - 12:53

Ah ? parce que j'ai firefox avec addblock+ pour tester, et pas de problème ici.

#489 Clem

Clem

    Vétéran

  • Membres
  • PipPipPip
  • 2 951 messages

Posté 22 octobre 2009 - 13:35

Chelou. Moi ça donne grosso modo ÇA

J'ai du merdouiller dans les filtres :(

#490 Aladfal

Aladfal

    Soupe au lait ? Non ! Super soupe au lait !

  • Membres
  • PipPipPip
  • 2 577 messages
  • Lieu:Nancy
  • GamertagAladfal

Posté 25 octobre 2009 - 16:08

Suis-je le seul à atterrir sur la jaquette d'un jeu Playmobil sur DS lorsque j'essaie d'accéder aux forums par le bouton de la page d'accueil ?

#491 Davidsantiago

Davidsantiago

    Beginner

  • Membres
  • PipPip
  • 157 messages
  • ID PSNoni-eternol

Posté 25 octobre 2009 - 21:11

Je n'arrive plus à lire aucune des vidéos GameblogTV. J'ai à chaque fois droit à "Veuillez recharger la page - Des difficultés techniques empêchent la lecture de cette vidéo". Sauf que j'ai beau actualiser encore et encore, ou fermer Firefox et réouvrir, rien n'y fait. J'ai également tenté d'ouvrir la vidéo directement sur dailymotion, mais rien, toujours le même message. Pareil sous IE. Après plusieurs essais, j'ai réussi à lire la vidéo sur Borderlands, mais aucune des autres ne marche.

Si quelqu'un a une solution, je lui en serais reconnaissant. Merci thumbup.gif

#492 Latoun64

Latoun64

    Another Brick in the Wall

  • Membres
  • PipPipPipPip
  • 9 851 messages

Posté 29 octobre 2009 - 21:10

Heuuu je ne sais pas si c'est l'endroit le plus approprié mais un petit détail m'interpèle quelque peu, Vous avez oublié de passer l'heure du forum à l'heure d'hivers... :sulktongue: :thumbup:


Je crois qu'il faut simplement changer quelque chose dans les options.

#493 mercobenz13

mercobenz13

    Vétéran

  • Membres Premium
  • 4 275 messages

Posté 29 octobre 2009 - 21:11

Je crois qu'il faut simplement changer quelque chose dans les options.


lol non c'est bon, juste le temps de poster le message et j'ai vu que ca a été fait, d'où l'effacement de mon message, vous avez quand même eu le temps de le voir... :genre:
Désolé pour cette fausse alerte ;)

#494 krystofdx

krystofdx

    Vétéran

  • Membres
  • PipPipPip
  • 1 458 messages
  • Lieu:Nantes / Pays-basque
  • ID PSNkrystofDX

Posté 04 novembre 2009 - 16:40

J'ai un bug sur le site en général dès que je veux lire une news (ici aussi en postant), j'ai la page qui se refresh automatiquement (que ca soit sous IE ou Firefox). Du coup, je suis obligé d'appuyer sur "Arrêter" sur le navigateur pour la stabiliser.
Il doit y avoir une pub qui bug quelque part.

PS : je n'ai aucun bloqueur de pub ou de flash pour info.

#495 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 04 novembre 2009 - 16:44

Oui on a vu ça, on vient de contacter la régie pour le problème.

#496 MaitreSoda

MaitreSoda

    Beginner

  • Membres
  • PipPip
  • 394 messages
  • GamertagArieltablett

Posté 04 novembre 2009 - 17:05

Oui on a vu ça, on vient de contacter la régie pour le problème.

Merci ! C'est effectivement super chiant.

#497 jack.boss

jack.boss

    Pilote Virtuel

  • Membres
  • PipPipPipPipPip
  • 12 549 messages
  • GamertagJack Boss 24H
  • ID PSNJack-Boss-24H

Posté 04 novembre 2009 - 17:50

J'ai le même souci notamment pour écrire ce message :laugh0:

Edit : Résolu Merci

#498 zalak

zalak

    Beginner

  • Membres
  • PipPip
  • 171 messages
  • Lieu:Paris,
  • Gamertagfederalgn
  • ID Steambowlest

Posté 09 novembre 2009 - 19:10

Il y a un bug sur la news du Coucours Exclusif video games live

Le lien sur la news nous amène a la page d'acceuil de Gameblog

#499 Kaophonic

Kaophonic

    Beginner

  • Membres
  • PipPip
  • 419 messages

Posté 10 novembre 2009 - 13:57

Hello,

J'ai un avertissement de sécurité sous Chrome lorsque j'essaie d'accéder au forum du test de Modern Warfare 2.

#500 Aenoth

Aenoth

    Enfant de l'atome

  • Membres
  • PipPipPipPipPip
  • 12 725 messages

Posté 17 novembre 2009 - 19:22

yop j'ai un problème sur la vidéo d'assassin's creed II d'aujourd'hui la pub viens carrément masquer le player

Image IPB

Ca le fait un peu après avoir cliqué sur play

Modifié par Anthony, 17 novembre 2009 - 22:51.


#501 Jyaki

Jyaki

    Vétéran

  • Membres
  • PipPipPip
  • 3 647 messages
  • ID PSNjyaki

Posté 23 novembre 2009 - 10:52

La page mon compte du site est toute cassée chez moi.

#502 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 23 novembre 2009 - 14:32

Ouais c'est une sombre histoire de bug pourri dans le log. Je vais faire un quickfix dès que j'y pense ;)

#503 AlexisB

AlexisB

    Beginner

  • Membres
  • PipPip
  • 10 messages
  • Lieu:Orléans
  • GamertagAl3xisB

Posté 25 novembre 2009 - 20:56

Normal ? Image IPB

#504 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 26 novembre 2009 - 01:05

Avatars, hosting d'images, tout ça...

#505 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 26 novembre 2009 - 01:37

Je viens de remarquer que l'on pouvait désormais recenser sa collection de jeux vidéo, et c'est une excellente chose.
Quelques petites questions/remarques cependant:
- Comment fait-on pour consulter la collection d'un autre membre? j'ai cherché en vain, et je pense que cette possibilité est le coeur même du recensement de collection: la montrée à autrui ^_^

- Serait-il possible de rendre le tout plus dynamique? A chaque fois que je rentre un jeu, la page entière se charge et pour rentrer le suivant je dois refaire toutes les manipulations : "ajouter un jeu" qui déplie les choix, puis il faut sélectionner la console...
N'est-il donc pas possible de mettre à jour la collection tout en laissant en dehors du chargement, le reste de la page? Cela permettrait lorsque l'on a plusieurs jeux d'une même console de rentrer le tout sans avoir a refaire les manip que j'ai cité plus haut.
Spoiler
:lol:

#506 upselo

upselo

    Touriste exfiltré

  • Membres
  • PipPipPipPipPip
  • 11 938 messages
  • ID PSNPahlan
  • ID Steamupselo

Posté 26 novembre 2009 - 01:42

Pour le lien de ta propre collection, celui sous le nombre de jeux marche bien ("Vous possédez 25 jeux" sur la page mon compte).

La forme du lien est donc http://www.gameblog....3864/collection ou 3864 est mon numéro de membre.
On peut trouver le numéro de membre avec la page de profil du membre (donc 2584 pour toi rhed, et ta collection se trouve ici). C'est loin d'être pratique, c'est sûr, mais en tout cas, tu peux donner ton lien.

#507 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 26 novembre 2009 - 01:57

Merci, c'est déjà un bon début :yes:

#508 Jyaki

Jyaki

    Vétéran

  • Membres
  • PipPipPip
  • 3 647 messages
  • ID PSNjyaki

Posté 30 novembre 2009 - 09:35

Dans l'onglet sortie, quand on sélectionne la semaine du 29-31 décembre 2009. Il y a un listing de 14 pages de jeux, ce qui n'est évidement pas exact.

#509 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 30 novembre 2009 - 17:24

Oui
ce sont tous les jeux listés en sortie "2009" sans date plus précise qui se retrouvent catapultés en fin de liste.

#510 Jaydi

Jaydi

    Vétéran

  • Email non validé
  • PipPipPip
  • 1 145 messages

Posté 05 décembre 2009 - 20:15

J'sais pas si c'est ici qu'il faut le dire, et ça a sûrement déjà été signalé, mais les strips 24 et 99 ne sont pas les bons (les premières cases du 24 ont été écrasées par celles du strip 33 et le 99 a été remplacé par le 100).

Voili voilou...

#511 Latoun64

Latoun64

    Another Brick in the Wall

  • Membres
  • PipPipPipPip
  • 9 851 messages

Posté 06 décembre 2009 - 16:50

J'ai récemment changé d'avatar, mais My Gameblog, c'est toujours l'ancien qui est affiché... Pourquoi ?

#512 warcaribou

warcaribou

    It's kut tiiiiiiiiiiiime!!!!!.....

  • Membres
  • PipPipPipPipPip
  • 11 833 messages
  • Lieu:Région lorientaise
  • ID PSNWarcaribou
  • ID SteamWarcaribou

Posté 06 décembre 2009 - 17:17

J'ai récemment changé d'avatar, mais My Gameblog, c'est toujours l'ancien qui est affiché... Pourquoi ?


ctrl + F5?...

#513 Latoun64

Latoun64

    Another Brick in the Wall

  • Membres
  • PipPipPipPip
  • 9 851 messages

Posté 06 décembre 2009 - 19:16

Je me suis connecté à nouveau, et le logo s'affiche. Merci ;)

#514 Alrik

Alrik

    Beginner

  • Membres
  • PipPip
  • 38 messages
  • GamertagAlrikLunenoire

Posté 13 décembre 2009 - 14:42

J'ai un petit souci avec la pub. En fait, parfois, quand je charge une page du site, le chargement reste bloqué sur "Transfert des données depuis smartadverser.com".

Ce qui m'oblige à faire un F5 pour espérer voir la page et ça arrive suffisamment souvent pour être relou!

#515 Aki

Aki

    Mauvais joueur mauvais

  • Membres
  • PipPipPip
  • 2 728 messages

Posté 28 décembre 2009 - 14:51

Ce n'est pas vraiment bug mais plutôt une chose à laquelle vous n'avez pas pensé, mais dans le calendrier de sortie des jeux sur la page d'accueil, on trouve tous les jeux prévu pour le 4ème trimestre 2009. On trouve donc Metal Gear solid Trilogy sur 360 ou encore Left 4 Dead 2 sur PS3 qui doivent sortir jeudi :laugh0:

#516 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 28 décembre 2009 - 16:10

Fixed :P

#517 Aki

Aki

    Mauvais joueur mauvais

  • Membres
  • PipPipPip
  • 2 728 messages

Posté 28 décembre 2009 - 16:16

Fixed :P


Remarques c'est marrant ça a permis de voir toutes les "meilleures rumeurs" (la palme revenant a MGST) prévues pour cette année :laugh0:

#518 roly

roly

    Vétéran

  • Membres
  • PipPipPip
  • 4 452 messages
  • Lieu:Paris
  • ID PSNrolyy
  • ID Steamroly

Posté 29 décembre 2009 - 14:38

Y'a un petit bug quand on édite un message sur le forum, le symbole de l'euro € disparait systématiquement (du moins en édition rapide). Ca le fait même quand on quote un message d'un autre (qui contient l'€) et qu'on édite ensuite le message. Le symbole disparait dès qu'on affiche l'édition.
Je m'excuse si ça a déjà été dis dans ce message, mais la fonction recherche avec €, ça marche pas, et j'allais pas tout lire :) désolé.

#519 upselo

upselo

    Touriste exfiltré

  • Membres
  • PipPipPipPipPip
  • 11 938 messages
  • ID PSNPahlan
  • ID Steamupselo

Posté 03 janvier 2010 - 05:17

Je le remets ici au cas ou :
kornysam a un problème en publiant son article de blog, le code du site apparait.

#520 Phalae

Phalae

    Vétéran

  • Membres
  • PipPipPip
  • 1 281 messages

Posté 06 janvier 2010 - 11:36

Le lecteur vidéo flash "Gameblog" plante mon navigateur (IE, Chrome, FF) lorsque je suis au travail. Je passe par un proxy. Chez moi sur Safari en direct, ça semble fonctionner!
Vous autres, vous n'avez pas de problème avec proxy sur ce lecteur ? Avec les vidéos Dailymotion ça passe.




20 utilisateur(s) li(sen)t ce sujet

0 membre(s), 20 invité(s), 0 utilisateur(s) anonyme(s)