Aller au contenu


Photo

Petite liste de bugs


  • Veuillez vous connecter pour répondre
1441 réponses à ce sujet

#401 Tim l'enchanteur

Tim l'enchanteur

    Beginner

  • Membres
  • PipPip
  • 53 messages

Posté 09 septembre 2009 - 10:01

Petit soucis avec ie8 uniquement, et sur l'affichage des forums seulement (rien de bien grave donc), le menu est inutilisable :

Image IPB

#402 Glup

Glup

    Beginner

  • Membres
  • PipPip
  • 78 messages
  • Lieu:Paris

Posté 09 septembre 2009 - 10:31

C'est pas vraiment un bug mais ça suit un peu l'histoire du menu qui déconne sous IE8/forums : la police du menu est floue à cette taille, ça fait un peu bizarre, genre optimisation gif ratée alors que c'est du texte. Je pense qu'avec un blanc plus tranchant ça rendrait beaucoup mieux.
Sinon quelques trucs de mise en page un peu bizarre, mais c'est le lancement, faut laisser le temps de décanter.

Beau boulot, c'est chiant à faire les refontes :)

#403 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 09 septembre 2009 - 11:02

Nous y voilà, Gameblog entre donc dans sa phase sérieuse. Je peux dire que j'aime beaucoup cette évolution un poil plus austère mais au final plus technique.
Quelques petites choses cependant:

1) la couleur verte des onglets de My Gameblog (Déconnexion, Profil...) est affreuse avec le fond choisi. Le Orange ne rendait-il pas mieux?

2) l'avatar de My Gameblog est plus petit, ce qui fait beaucoup de vide dans la section My Gameblog, peut être faudrait-il l'agrandir.

3) La disparition de "My Gameblog" lorsque l'on navigue dans les forums alors que toutes les autres sections (sorties Gameblog radio...) conservent la case.

4) la section "en savoir plus" qui apparait désormais à côté de l'information. Lorsqu'il n'y a rien à savoir en plus, c'est une longue et grande barre de vide, ce qui est plutôt dommage

5) Dans la rédaction des messages. J'ai toujours trouver que la section "smileys" et "accès rapide" étaient trop petites. Il y a en effet toujours cet espace vide entre elles et la case "message". Ne serait-il pas possible de les agrandir afin de les faire coller à la case message? Surtout que désormais les "Insérer..." débordent de la case "Accès rapide"

6) Dans le forum
- il manque dans la section "Actualité" une partie Gameblog TV. Plutôt que de mettre les réactions et topic Gameblog TV dans la section News, je pense qu'elle mériterait sa partie afin de mieux suivre les réactions. Une véritable partie consacrée à la vidéo.
- Du fait que Podcast soit judicieusement devenu Gameblog Radio dans la barre de menu, ne serait-il pas judicieux également d'en faire de même pour la section du forum qui lui est consacrée? Faide ainsi de la section Podcast une section Gameblog Radio.

Merci Mister P pour le travail accompli. Dis-toi que maintenant tu pars pour 3 semaines non stop de correction et qu'ensuite tu pourras faire une nuit complète de sommeil :P :japh:

#404 MEbJU

MEbJU

    N00b

  • Membres
  • Pip
  • 2 messages
  • Lieu:BELGIQUE
  • ID PSNMEbJU

Posté 09 septembre 2009 - 11:08

c'est moi ou bien c'est moi ???
pour la sortie des jeux, peut-on avoir d'autres mois que septembre??
il y a aussi un soucis avec l' onglet des dates sous FF.

sinon super le site
bonne journée

#405 upselo

upselo

    Touriste exfiltré

  • Membres
  • PipPipPipPipPip
  • 11 938 messages
  • ID PSNPahlan
  • ID Steamupselo

Posté 09 septembre 2009 - 11:11

Hop, j'ajoute ici un petit bug :
Quand on est sur le forum et qu'on utilise la barre de recherche, l'affichage dynamique se retrouve décalé, alors qu'il est parfaitement aligné sur la home. Voilou, et bon courage :thumbup: .

c'est moi ou bien c'est moi ???
pour la sortie des jeux, peut-on avoir d'autres mois que septembre??

C'est toi, il y a de petites icônes de chaque côté du mot septembre, ou tu peux faire défiler et arriver sur les semaines des autres mois.

#406 Otomabes

Otomabes

    Beginner

  • Membres
  • PipPip
  • 100 messages
  • Lieu:Albi
  • GamertagVaast

Posté 09 septembre 2009 - 12:34

Un petit bug, dans la section "Les Sorties" on peut changer de mois, pour ça pas de souci, par contre on se retrouve automatiquement sur la même semaine que le mois en cours, il serait préférable de se retrouver au début du mois.

Comme je ne c'est pas si je me suis bien exprimé je donne l'exemple :
quelque soit la période choisi 'du 1er au 7 par exemple quand je passe au mois d'octobre je suis obligatoirement sur la semaine du '8 au 14'.

#407 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 09 septembre 2009 - 13:03

Un petit bug, dans la section "Les Sorties" on peut changer de mois, pour ça pas de souci, par contre on se retrouve automatiquement sur la même semaine que le mois en cours, il serait préférable de se retrouver au début du mois.

Comme je ne c'est pas si je me suis bien exprimé je donne l'exemple :
quelque soit la période choisi 'du 1er au 7 par exemple quand je passe au mois d'octobre je suis obligatoirement sur la semaine du '8 au 14'.


bien vu merci :)

#408 Tim l'enchanteur

Tim l'enchanteur

    Beginner

  • Membres
  • PipPip
  • 53 messages

Posté 09 septembre 2009 - 16:44

Petit soucis sans importance encore une fois : quand on est sur la fiche d'un jeu et qu'on clique sur le lien "> voir toutes les images", on reste sur la fiche du jeu. Alors que le lien de l'onglet "images" fonctionne correctement.

#409 upselo

upselo

    Touriste exfiltré

  • Membres
  • PipPipPipPipPip
  • 11 938 messages
  • ID PSNPahlan
  • ID Steamupselo

Posté 11 septembre 2009 - 01:49

Lorsque l'on tape dans la barre de recherche de l'onglet gameblog Tv un mot clé qui renvoie un résultat vide, il y a un bug d'affichage sur les 3 derniers onglets (émissions, trailers interviews) qui apparaissent en blanc.

#410 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 11 septembre 2009 - 22:40

En soit ce n'est pas un bug mais un élément en trop.
Lorsque la nouvelle version est apparue, l'affichage colonné des tests n'était plus tactile pour le changement de page et des icones "pages suivantes" le remplaçait.
Là je viens de remarquer que le changement de page via le tactile est réapparu ce qui rend peut être inutile les icones "page suivante" ou "page précédente" vu qu'elle n'existe pas pour un affichage en une seule colonne.
Ne serait-il pas plus judicieux de les supprimées?

Voilà, merci

#411 upselo

upselo

    Touriste exfiltré

  • Membres
  • PipPipPipPipPip
  • 11 938 messages
  • ID PSNPahlan
  • ID Steamupselo

Posté 12 septembre 2009 - 11:32

Pas à proprement parler un bug, mais quand on navigue dans les gameblog Tv, on en a fréquemment en double, celles qui sont regroupées dans "la compil du week end" (exemple les impressions sur Batman). Comme on est déjà sur un récapitulatif de toutes les gameblog Tv et que les vidéos sont strictement identiques, on peut s'en dispenser je pense.

#412 JeJe Locke

JeJe Locke

    Faites demi-tour dès que possible.

  • Membres
  • PipPipPipPip
  • 5 213 messages
  • Lieu:Gap

Posté 14 septembre 2009 - 17:35

Ce n'est pas un bug mais il y a un truc qui me dérange depuis la nouvelle version : les vidéos en tête de news qui se lancent automatiquement.

Je lis les news mais c'est assez rare que je regarde les vidéos qui les accompagnent, du coup elles se chargent pour rien et c'est un peu lourd de devoir les couper manuellement à chaque fois.

#413 Max

Max

    Beginner

  • Membres
  • PipPip
  • 59 messages
  • Gamertaglil MUX

Posté 16 septembre 2009 - 15:05

Depuis la nouvelle version, l'encart "l'actu jour par jour" qui affiche la liste de toutes les news d'une journée ne se met plus à la date de la news affichée, et perd franchement de son intérêt. Par exemple si je regarde une news de la semaine dernière j'aurais toujours la liste de news d'aujourd'hui, donc obligé de cliquer genre 7 fois sur la flèche. J'ai vu qu'il y avait une recherche par jour avec un mini calendrier sur la page actu, mais je n'aime pas du tout ce nouvel affichage plein d'images, obligeant à scroller, sans le commentaire du titre, etc. Et comme je n'utilisais déjà que ce fameux encart avant, car tout était visible d'un coup d'oeil, je me permet de le faire savoir au cas où ce serait un oubli dans la masse de chose à faire sur cette nouvelle version. Et si c'était aussi possible de remettre cet encart sur la page d'actu (comme avant quoi) ça serait parfait.

Merci :)

#414 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 16 septembre 2009 - 15:32

Alors pour la peine Max ça a été le fruit de longues et houleuses discussions entre ceux qui voulaient avoir les actus du jour de la news en cours de lecture, et ceux qui voulaient les actus du jour... Et notre groupe a perdu.

Je pense ajouter juste un lien "l'actu du <xx-xx-xxxx>" quand on lit un article ancien, qui permette de commuter l'affichage en un clic.

#415 upselo

upselo

    Touriste exfiltré

  • Membres
  • PipPipPipPipPip
  • 11 938 messages
  • ID PSNPahlan
  • ID Steamupselo

Posté 16 septembre 2009 - 15:35

Par contre, le bouton nouveaux posts ne marche plus en ce moment...

#416 warius

warius

    Beginner

  • Membres
  • PipPip
  • 103 messages

Posté 16 septembre 2009 - 15:46

Depuis tout à l'heure les news contenant une vidéo ne s'affichent plus chez moi, quand j'ouvre la page je vois ça http://img34.imagesh.../i/capture.tif/ .
Pour info je navigue avec la dernière version de Firefox.

#417 Zyp

Zyp

    J'attends...

  • Membres
  • PipPipPipPipPipPip
  • 28 373 messages
  • Lieu:Soultz
  • ID PSNloxapac

Posté 16 septembre 2009 - 15:49

ça déconne à mort là !!!! :blink: :wacko:

#418 upselo

upselo

    Touriste exfiltré

  • Membres
  • PipPipPipPipPip
  • 11 938 messages
  • ID PSNPahlan
  • ID Steamupselo

Posté 16 septembre 2009 - 15:54

Par contre, le bouton nouveaux posts ne marche plus en ce moment...

Quelle réactivité ! Merci, ça remarche :)

#419 rhed308

rhed308

    Banni à jamais.

  • Membres
  • PipPipPipPipPip
  • 15 108 messages

Posté 16 septembre 2009 - 15:56

Mais non tout va bien, c'est MisterP qui s'amuse à nous faire peur :P
Et je vois qu'il rajoute des truc comme lorsque l'on met le curseur sur les rubriques du menu Dossier, Test et Actualité. Ce n'est pas une mauvaise idée ud tout.

#420 tuntun

tuntun

    Wonder tuntun

  • Membres
  • PipPipPipPipPip
  • 16 127 messages
  • Lieu:Tours
  • Gamertagtuntun37
  • Code Wii1000507554866445
  • ID Steamtuntun37
  • ID Nintendo Networktuntun

Posté 16 septembre 2009 - 16:57

Mais non tout va bien, c'est MisterP qui s'amuse à nous faire peur :P
Et je vois qu'il rajoute des truc comme lorsque l'on met le curseur sur les rubriques du menu Dossier, Test et Actualité. Ce n'est pas une mauvaise idée ud tout.


Ah ouai j'avais pas vu. C'est génial ça.

Décidément, cette version est vraiment meilleure que l'ancienne.

Merci Mister P.

#421 Monsieur Meuble

Monsieur Meuble

    Sofiane Pilgrim

  • Membres
  • PipPipPipPip
  • 8 339 messages
  • Lieu:Lille
  • GamertagPacbois
  • ID SteamColinZeal26

Posté 16 septembre 2009 - 17:10

Par contre une fois sur le forum les titres dans ces petits aperçus sont illisibles, trop sombres.

#422 Zyp

Zyp

    J'attends...

  • Membres
  • PipPipPipPipPipPip
  • 28 373 messages
  • Lieu:Soultz
  • ID PSNloxapac

Posté 16 septembre 2009 - 17:30

J'ai un soucis avec google chrome quand je veux aller sur le diurne; ça m'affiche ça :

Image IPB

d'où ça peut venir du site ou de moi ?

#423 MrPropre

MrPropre

    .

  • Membres
  • PipPipPipPipPip
  • 12 651 messages

Posté 16 septembre 2009 - 20:41

La balise spoiler à l'air d'avoir un problème.
Si on sélectionne le texte puis qu'on sélectionne spoiler, le texte sélectionné n'apparait plus dans la "Content Text". Obliger de faire un copier coller du texte.

Déjà posté il y à quelques temps.
MisterP, j'ai halluciné ou ca ne marchait pas comme cela avant ?

#424 upselo

upselo

    Touriste exfiltré

  • Membres
  • PipPipPipPipPip
  • 11 938 messages
  • ID PSNPahlan
  • ID Steamupselo

Posté 16 septembre 2009 - 21:30

Déjà posté il y à quelques temps.
MisterP, j'ai halluciné ou ca ne marchait pas comme cela avant ?

J'ai noté aussi ce changement. Avant on pouvait juste sélectionner le texte et les balises se mettaient au bon endroit (comme pour les balises de citation).

#425 Taro Misaki

Taro Misaki

    Je fais de la merde mais je le fais bien!

  • Membres
  • PipPipPip
  • 2 821 messages
  • Lieu:Au fond a droite
  • ID PSNBinouzeMan
  • ID Nintendo NetworkBinouzeMan

Posté 17 septembre 2009 - 12:53

Bonjour!

C'est moi ou le site rame pas mal aujourd'hui? Je suis sous Firefox 3.5 et je n'ai aucun problème avec les autres site..... :(

#426 Mangouste

Mangouste

    Grand Ancien

  • Modérateurs
  • PipPipPipPip
  • 7 653 messages
  • Lieu:Belgique
  • ID PSNLa_Mangouste
  • Code 3DS3351 4036 6685
  • ID Nintendo NetworkLa_Mangouste

Posté 17 septembre 2009 - 12:55

Bonjour!

C'est moi ou le site rame pas mal aujourd'hui? Je suis sous Firefox 3.5 et je n'ai aucun problème avec les autres site..... :(


Pareil chez moi. :(

#427 soyphrenn

soyphrenn

    Vétéran

  • Membres
  • PipPipPip
  • 1 828 messages
  • Lieu:Bruxelles
  • Gamertagsoyphrenn
  • ID PSNsoyphrenn

Posté 17 septembre 2009 - 13:12

Bonjour!

C'est moi ou le site rame pas mal aujourd'hui? Je suis sous Firefox 3.5 et je n'ai aucun problème avec les autres site..... :(


Idem... Le serveur doit être à la ramasse...

#428 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 17 septembre 2009 - 13:50

On a perdu un disque dur qui a été changé ce matin, depuis il y a une reconstruction du raid sur le serveur qui va prendre pas mal de temps et qui affecte forcément tout ce qui touche à la base de données, mais on enquète pour voir s'il n'y a pas un autre problème en prime...

#429 Suicidal

Suicidal

    Ressource valide

  • Membres
  • PipPipPip
  • 2 472 messages

Posté 17 septembre 2009 - 16:45

Y'a eu une petite erreur dans la recherche qui s'est résolue d'elle même, j'imagine que tu es en train de faire du dev.

Sinon ben le PHP est toujours trop bavard, c'est moyen d'avoir les requêtes SQL dans le message d'erreur. Mais c'est un détail...

#430 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 17 septembre 2009 - 17:16

Flag de dev qui était resté pour le coup des messages SQL tiens. Mais c'est dur aujourd'hui avec le serveur à la rue. J'ai du mal à tout mettre sur le dos du rebuild raid quand même...

#431 sebleers

sebleers

    Beginner

  • Membres
  • PipPip
  • 97 messages
  • Lieu:Leers
  • GamertagKarmasebastien

Posté 17 septembre 2009 - 18:45

Flag de dev qui était resté pour le coup des messages SQL tiens. Mais c'est dur aujourd'hui avec le serveur à la rue. J'ai du mal à tout mettre sur le dos du rebuild raid quand même...


Merci pour votre réactivité, vous faites du bon travail.

#432 IceCream

IceCream

    Vétéran

  • Membres
  • PipPipPip
  • 515 messages
  • ID PSNicounet
  • ID Steamice_cream199

Posté 17 septembre 2009 - 19:41

Rien de bien méchant, mais... ça rame comme pas possible!!!! ^^

#433 Max

Max

    Beginner

  • Membres
  • PipPip
  • 59 messages
  • Gamertaglil MUX

Posté 17 septembre 2009 - 19:42

Alors pour la peine Max ça a été le fruit de longues et houleuses discussions entre ceux qui voulaient avoir les actus du jour de la news en cours de lecture, et ceux qui voulaient les actus du jour... Et notre groupe a perdu.

Ahah, dommage, mais ça se défend aussi c'est vrai.

Je pense ajouter juste un lien "l'actu du <xx-xx-xxxx>" quand on lit un article ancien, qui permette de commuter l'affichage en un clic.

Le consensus parfait :japh:

#434 unreal

unreal

    Beginner

  • Membres
  • PipPip
  • 33 messages
  • Lieu:Montpellier

Posté 17 septembre 2009 - 20:12

Ca va continuer de ramer jusqu'à demain hélas : le site générant pas mal d'activité disque, la reconstruction du RAID1 est fortement ralentie. Habituellement l'activité sur le site est moins importante la nuit, on peut donc espérer que la reconstruction avance bien / finisse cette nuit ; je vous tiens au courant. :)

Rebuild finished. Tout devrait rentrer dans l'ordre.

#435 nicozor

nicozor

    Connard aigri certifié

  • Membres
  • PipPipPip
  • 1 257 messages

Posté 17 septembre 2009 - 22:51

J'ai un soucis avec google chrome quand je veux aller sur le diurne; ça m'affiche ça :

Image IPB

d'où ça peut venir du site ou de moi ?


Sous Firefox en écoutant le dernier podcast, j'ai eu le même problème.

#436 killemall

killemall

    Beginner

  • Membres
  • PipPip
  • 26 messages

Posté 19 septembre 2009 - 10:43

Salut,

j'aime bien la nouvelle mouture du site, c'est plus clair etc.

Par contre, je constate que LE truc énervant n'a pas changé, et ça me chagrine vraiment. Ca a sans doute déjà été signalé, mais comme je trouve ça vraiment pénible, je me permets. (c'est pas dramatique, et vous proposez des outils qui résolvent le problème, mais bon...)

Lorsqu'on lit un test, il est impossible de faire un zoom texte via le navigateur, car dans ce cas, le bloc ne s'agrandit pas, et donc le texte "déborde". Bref, le texte est coupé par le bas.
Okay, ça peut se résoudre en utilisant le zoom interne du site (qui fonctionne bien, pour le coup), ou en faisant un affichage en une seule colonne (c'est bien pratique, mais moins classe), mais ça reste pénible lorsqu'on déboule sur gameblog en ayant son zoom navigateur réglé pour son petit confort perso, et que ça oblige à dézoomer, puis à changer l'affichage via les outils du site..
Ca vient sans doute d'une hauteur de bloc fixe ou d'un pbme d'overflow, un truc comme ça. (choix de mise en page, tout ça...) seulement c'est assez handicapant, car ça oblige à conserver le texte en taille par défaut "for your site only"
Je ne pense pas être le seul dans ce cas-là. Le 17'' en 1024X768 n'étant plus vraiment la norme, et nous devons être assez nombreux à avoir un zoom par défaut.
Ca me le fait sous FF, mais à priori, j'imagine que ça le fait aussi sous les autres navigateurs. y'a pas de raison.

Voila voila... c'était juste pour faire mon chieur.

#437 IceCream

IceCream

    Vétéran

  • Membres
  • PipPipPip
  • 515 messages
  • ID PSNicounet
  • ID Steamice_cream199

Posté 19 septembre 2009 - 22:23

Quand on met un caractère spécial (gras, lien ...) cela ne montre pas la chose en gras ou autre en question dans les 5 derniers commentaires.

#438 Vlidi

Vlidi

    Atelier Rhône-Rhône-a

  • Membres
  • PipPipPipPipPipPip
  • 21 087 messages
  • Lieu:Lyon
  • GamertagVlidiGB
  • ID PSNVlidi
  • ID SteamVlidi
  • Code 3DS2766 8065 2449

Posté 20 septembre 2009 - 18:08

Je ne sais pas si c'est un bug, mais c'est bien chiant. Il est impossible d'utiliser la tabulation dans nos posts. Et si on a le malheur d'appuyer dessus par mégarde, on risque fortement de finir par changer de page.

#439 NebukadRomu

NebukadRomu

    Infographistomu

  • Membres
  • PipPipPip
  • 4 168 messages
  • Lieu:Charleroi (Bel)
  • GamertagNebukadRomu
  • ID PSNNebukadRomu
  • ID SteamNebukad_Romu
  • Code 3DS2535 3625 4637
  • ID Nintendo NetworkNebukadRomu

Posté 21 septembre 2009 - 09:48

Les Plus Commenté. ca serait bien de limite le temps d'apparition dans le top. Sinon on risque de rester trèèèèèèèèèèèèèèèèèèèèèèèès longtemps avec les 3 conférences de l'E3 en tête du classement. :/

#440 MisterP

MisterP

    Webmaster guitarhero

  • Membres
  • PipPipPip
  • 1 969 messages
  • Lieu:Sous une couette

Posté 21 septembre 2009 - 12:09

Les Plus Commenté. ca serait bien de limite le temps d'apparition dans le top. Sinon on risque de rester trèèèèèèèèèèèèèèèèèèèèèèèès longtemps avec les 3 conférences de l'E3 en tête du classement. :/


oui c'est prévu :P




13 utilisateur(s) li(sen)t ce sujet

0 membre(s), 13 invité(s), 0 utilisateur(s) anonyme(s)