Premium
1080p X Ultra

1080p X Ultra

Par WandaNoOrchestra Blog créé le 29/12/09 Mis à jour le 21/03/14 à 22h08

Ajouter aux favoris
  
Signaler
News / Articles (Jeu vidéo)



On ne va pas s'attarder 106 ans sur cette news (si vous souhaitez lire un article bien plus complet sur les spécificités PC du titre, voir par ici), cela étant dit, le benchmark capable de mesurer la vélocité de votre configuration in-engine de Resident Evil SIX est désormais disponible au téléchargement pour un poids avoisinant les 965 Mo. (un redemarrage du système peut être requis après l'installation si le bench refuse de se lancer)

Enfin, je profite de cette news pour vous annoncer que le jeu sera à remporter en Day One via un prochain concours sur mon blog.

   

Score Perso= 9264 (avec une Vsync bloquée à 100 FPS via Nvidia Nspector.) Pour le reste il n'existe logiquement pas encore de profil SLI, donc pour ceux qui comme moi s'inquiètent des petites chutes de FPS ici et la et qui sont équipés d'un SLI, sachez il n'y à qu'à attendre la maj des drivers Nvidia qui devrait précéder la commercialisation du jeu de quelques jours. Enfin si le coeur vous en dit, vous pouvez toujours partager votre score dans les commentaires.

Wanda.

Voir aussi

Jeux : 
Resident Evil 6 (PC)
Sociétés : 
Capcom
Ajouter à mes favoris Commenter (14)

Commentaires

Lyhanna
Signaler
Lyhanna
ca marche pas chez moi >.> ca me dl un .exe de 15 octet, wtf
WandaNoOrchestra
Signaler
WandaNoOrchestra
Oui, les serveurs Nvidia sont probablement surchargés. Prends le sur MEGA plutôt.
Khodja
Signaler
Khodja
arf ! trop lourd pour moi, je passe mon chemin, de toutes façons les jeux Capcom sur PC sont un modèle d'optimisation ! (Sauf devil 3 et RE 4, surtout DmC 3 quelle horreur )
Lyhanna
Signaler
Lyhanna
Attention, sur MEGA ils m'ont obligé à DL google chrome pour dl.. (ca marchait pas avec Opera, même IE.., firefox je l'ai pas donc je sais pas) jme suis dit aller pas grave ca fera un navigateur en plus au cas où. Et ben ca a complétement détraqué mon PC rapidement : Avertissement de mémoire vive insuffisante pour lancer explorer.exe (lol), mon antivirus qui refuse de se lancer en me disant qu'il me manque des reijgrtgij.exe et autre connerie. Opera qui pouvait plus lire aucune vidéo d'aucun type, en me disant qu'il me manquait des plugin de partout (???) et ordi qui ramait A MORT. J'ai rien dl d'autre ce mois ci donc j'accuse ce truc pourri, excusez moi, la coincidence est trop bizarre.

Bref, je sais pas ce qu'il s'est passé pour moi.. faites gaffe. J'ai du faire une restauration système, c'est incomprehensible.
Lyhanna
Signaler
Lyhanna
Je précise que j'ai pris chrome via MEGA (ils me proposaient un téléchargement direct..)
WandaNoOrchestra
Signaler
WandaNoOrchestra
Curieux, sur Firefox, le site demande d'installer un tout petit plug-in. Et basta. t'es sur que tu n'as pas mangé un virus ? car je vois pas trop comment un plug-in pourrait faire planter un système à ce point >_<
Lyhanna
Signaler
Lyhanna
non ca m'a fait dis que mon navigateur était trop pourri pour dl ce fichier (en gros, d'ailleurs ca m'a paru très bizarre !) quand j'allais sur le lien via opera, et via IE aussi o_ô
ca me mettait une petite image qui disait en gros "Chrome + Mega = un nuage avec un coeur dedans", + un lien de ddl pour installer chrome
Donc j'ai pris, ensuite j'ai pris le benchmark via chrome et ca marchais enfin, j'ai laissé le dl tourner et à mon reveil le PC était dans cet état, de plus Chrome voulait absolument tourner comme mon seul et unique navigateur (j'ai pourtant bien décocher la case au moment du dl) j'ai du le désinstaller pour pouvoir lancer les autres haha.

Enfin c'est vrai qu'au moment de vouloir restaurer, j'avais une liste de point de restauration, j'ai réfléchis, j'ai fermé le truc puis réouvert et j'en avais plus.
Ensuite en tapant dans la recherche windows "restauration" pour trouver l'outil et l'ouvrir, le truc s'ouvrait jamais ;)
j'ai essayé en sans echec aussi..
Bref entre ça et l'antivirus qui se bloque soudainement avec une phrase qui ne veux rien dire, à mes yeux c'était un virus oui donc j'ai du faire une restauration forcé (aka. à la bourrin je reboot mon PC 50x avant que windows conscient du problème fasse un backup lui même)

Je viens d'essayer avec un autre fichier sur MEGA, pour vérifier. Ils ne me disent pas de dl chrome, cette fois...
Je suppose donc que je me suis mangée quelque chose qui m'a forcé à dl un chrome bien douteux ! Mais.. Je vois pas comment c'est possible franchement !
MrPomme
Signaler
MrPomme
8055 avec vsync @60hz et résolution 2880x1800.
En ce qui me concerne le SLI est opérationnel (99% d'utilisation sur les 2 GPUs)
Le jeu à l'air assez joli, par contre il y a vraiment beaucoup trop de blur et d'effets DOF à l'image.
WandaNoOrchestra
Signaler
WandaNoOrchestra
@Mr Pomme : mais je pense (et je peux me tromper) que c'est un peu différent pour toi car tu as une seule carte graphique qui contient 2 GPU c'est ça ? Est ce que la prise en charge des deux 2 GPU fonctionne véritablement comme 2 GPU répartis sur 2 cartes graphiques ?
MrPomme
Signaler
MrPomme
Sur des jeux comme Crysis3 par exemple, j'ai du forcer le SLI dans un profil fait à la mano pour que mes 2 GPUs soient utilisés (par défaut j'en avait 1 qui bossait et l'autre qui était en RTT :P) donc je pense que même si j'ai 2 GPU en 1 seule carte, elle est logiciellement configurée comme un SLI de 2 GPUs.
WandaNoOrchestra
Signaler
WandaNoOrchestra
OKAY. Bon a savoir pour la culture G.
MrPomme
Signaler
MrPomme
Oh d'ailleurs ce bench semble être DX9 et non DX11.
WandaNoOrchestra
Signaler
WandaNoOrchestra
Oué DX9.
snkforever
Signaler
snkforever
Je test ça ce soir !

Édito





































Archives

Favoris