@ Bichon

Par bichon Blog créé le 20/04/11 Mis à jour le 20/04/11 à 11h59

Ajouter aux favoris
Signaler
Oueb

Un petit concentré d'indignation et de bonheur à la fois, j'adore ! : mybadparent

Ajouter à mes favoris Commenter (0)

Signaler

Je ne le crois pas, ils l'ont fait....

C'est bon, c'est cheap, ils se fait ch***. Comme j'aime :-)

Ajouter à mes favoris Commenter (0)

Signaler

Suite de mon post précédent (YLOD Style)...

J'ai racheté une nouvelle PS3 Slim. Objectif: transférer les données de l'ancienne (qui je l'espère devrait tenir le coup quelques heures, le temps de la manip) vers la nouvelle.

J'ai bien ma clef USB contenant les sauvegardes (entretemps, j'ai pu faire un backup système complet), mais il ma va me manquer des données non exportables... C'est le moment de tenter l'outil de transfert des données intégré aux PS3.

Alors facile me direz-vous ? Mouais, pas si trivial que çà...

Je suis alors la procédure indiquée ici. Je mets à jour les PS3 avec le même firmware, je branche les consoles avec un cable réseau, je démarre et redémarre... je lance la procédure : rien... "cable non connecté ou console cible éteinte" (à peu prêt). Grrr... Eureka ! Ca vient du cable !  Bin oui, c'est un cable croisé qu'il me faut ! (vous savez le truc dont plus personne ne sert depuis 10 ans). Hop, je file à Auchan (il est 21h), je trouve un cable et je recommence la procédure... toujours rien... "C'est quoi c'te blague ?!".

Bon, j'abandonne pour ce soir, je laisse tout le monde tranquille.

Je réessaie le lendemain, je refais tout dans tous les sens, cable droit, cable croisé, cable à l'endroit, cable à l'envers, cable de vélo, cable de rideau, toujours rien...

Je tente alors la procédure dans l'autre sens : de la nouvelle PS3 vers l'ancienne... Et là... bing, ca marche, il me propose de formater. J'annule l'opération, et force est de constater que le cable (droit) va bien (je peux ranger mon cable croisé auprès de ses congénaires inutiles dans le carton des vieilleries).

Et la, je me mets à farfouiller le net pour trouver l'origine du problème... et je tombe sur ce forum. Tout y est !

Pour faire simple, je récapitule (z'allez voir, c'est trivial) :
- un cable droit fonctionne, pas besoin de croisé.
- désactiver les connexions internet et multimédia sur les deux consoles (comme non indiqué dans la procédure officielle en français, c'est indiqué dans la procédure anglaise, ca commence bien).
- reconstruire le système de fichier (arf) de la console source. Il faut éteindre la console, maintenir le bouton power, attendre les bips, la console va s'éteindre. Vous recommencez jusqu'à entendre 2 bips consécutifs. Vous tombez sur un menu offrant plusieurs options : choisissez "recontruire le système de fichier'. Cela ne supprimera pas vos données !!
- vous recommencez la procédure, et ca devrait mieux marcher :-)

PS : le message "Merci de patienter" sur la console cible peut être long, patientez vraiment (pas comme moi), et hop c'est parti !

J'ai retrouvé mes données !! Youpla ! :-)

Ajouter à mes favoris Commenter (2)

Signaler

En congès pour une petite semaine vendredi soir dernier, je prévoyais déjà une belle remise à niveau dans quelques jeux, que j'avais été contraint d'abandonner, faute de temps en rentrant du boulot.

Samedi après-midi, j'allume ma jolie grosse PS3, pour voir les nouveautés du PSN. Oh ! Blue Toad Murder Ep.1 est gratuit : je prends ! je voulais le tester.

Je laisse la console tourner et vaque à d'autres occupations, et la ... "bip bip bip". Hum ? "bip bip bip" ? Mais comment çà "bip bip bip", ça ne fait pas une heure que la console tourne pourtant (extinction automatique). Je vérifie la PS3, le voyant rouge clignote. Je rappuie dessus, il s'arrête de clignoter. Je rappuie, la console démarre, et s'arrête aussitôt... J'appelle alors un pote qui travaille chez Games, je lui explique, et il me répond "Mouahahah". J'ai compris...

1er jour de vacances : Fail !

Branle bas de combat, conseil de guerre le soir même pendant le barbeuk improvisé : "OK, demain je tente la réparation, même si je n'y crois pas trop (les tutos paraissent louches)". Le dimanche, un petit tour chez Boulanger, achat d'arctic silver 5, un petit tour chez un pote pour lui emprunter son pistoler à chaleur, et au boulot !

D'abord, opération récupération du DVD de ma femme. L'astuce : couper le contact de la console, appuyer sur la touche d'éjection, et remettre le contact : ventilo à fond les ballons (peu rassurant), mais le DVD sort : j'ai au moins sauvé çà :-)

Je démonte tant bien que mal (il va sérieusement falloir que je pense à racheter des outils non émoussés), la console se retrouve éparpillée en morceau sur un drap, 50 vis de longueurs différentes (j'aurais dû mieux repérer où se mettaient chacune des vis, bref...).

J'embarque la carte mère dans le garage, je trouve un vieux boût de carrelage sur lequel poser la carte pour éviter de tout cramer, et l'opération pistolet à chaleur commence. Rhaaa saleté de pistolet, c'est bien gentil de me proposer un thermostat allant de 1 à 15... mais ça fait combien de degrés concrètement ??? de 50 à 600°C ? allez hop, au pif ! thermostat 9,5 pour commencer, et 12 pour fournir. J'attaque le recto, OK. J'attaque le verso : "rhaaa y'a un truc qui gonfle à côté du processeur !!! STOP !! quel abruti, j'y suis allé trop fort"... Là,

Là, ce moment même, je fais une prière pour la console, et surtout pour les données du disque (je me suis déjà fait une raison pour en racheter une nouvelle de toutes façons). Tant pis, je finis quand même, j'ai couru toute la journée pour trouver ce qu'il me fallait, je ne m'arrêterait pas là !

Hop, on laisse refroidir, et on retourne au bricolage : pâte thermique OK ! (hey ! je me suis mieux débrouillé que je n'aurais pensé, ca semble lisse :-) ). Et je referme tout, en prenant soin de remettre toutes les vis... j'enclenche la façade laquée, j'ignore les 7 vis qui restent à côté (mais qu'est ce que j'ai foutu ?? pas grave...).

Je redescends dans le salon, je rebranche la console, ma femme tourne volontairement le dos en faisant semblant de s'occuper à autre chose, elle ne voulait pas voir çà... J'appuie sur le bouton power... vert... toujours vert.... vert ??? CA MARCHE !!!

J'y crois pas, les tutos magiques ont fonctionné, la console est repartie ! Vite la clef USB pour chopper les sauvegardes avant qu'elle ne me reclaque entre les doigts... Je sauvegarde ce que je peux... je maudits ces jeux qui ne pemettent pas l'export sur USB (Heavy Rain, KillZone 2, et d'autres). Mais le principal est sur la clef... ouf !

J'éteins tout, j'économise la console tant que les données ne se trouvent pas sur la nouvelle...

Lundi : je passe en acheter une autre... (argh)

Pour info, le tuto qui m'a pas mal aidé : http://www.youtube.com/watch?v=U70SgRDVcBo 
Et un article en support : http://www.ps3gen.fr/tuto-comment-reparer-ps3-apres-yellow-light-of-death-ylod-ps3gen-article-5469-1.html

Next Step : le transfert des données...

 

Ajouter à mes favoris Commenter (2)

Signaler

Me revoilà !

J'ai tenté il y a quelques temps d'ouvrir ce blog, mais je suis me suis raté au moment de confirmer mon nom d'utilisateur... si bien que mon profil a été supprimé, mais pas le blog que j'avais créé (avec un formidable article vous souhaitant le bonjour).

Je corrige donc le tir, mon profil est validé, blog créé, donc à nouveau : "Bonjour GameBlog!" :-)

A bientôt !

Bichon

Ajouter à mes favoris Commenter (3)

Archives

Catégories

Favoris